ShipStation not communicating all line items as shipped and complete.

Comments

9 comments

  • Avatar
    Sarah H.

    Hi Clif, 

    We'll need a bit more detail on this issue in order to troubleshoot why this is happening. I've created a ticket from this post and our support team will be reaching out shortly. 

    One thing to check in the meantime is that you are using the most recent ShipStation plugin on your Magento store. For Magento 1.9 be sure to use the ShipStation plugin v.1.3.53 (you can login and add it to your Magento store from their marketplace). 

    0
    Comment actions Permalink
  • Avatar
    Bill Sayagh

    Experiencing the same issue here.

    It appears on two of our installs. One running magento 1, and the other is running magento 2. What happens is that for some reason the message sent from Shipstation servers, although is showing a 200 code on their end, seems to no longer properly invoice and close our orders on both magento installs.

    Contacted chat, but they seem pretty consistent with their answer: "We see a 200 code, so therefore the problem is your install, call Magento". 

    What I can't understand is, if no updates or upgrades have been made to either sites or platform, and the issue was not present, until today, what would have caused the communication issue between both systems?

     

    0
    Comment actions Permalink
  • Avatar
    Robert S.

    Hi Bill,

    Thank you for letting us know!  However, this kind of issue is not something which we can resolve through our user forums. I'm re-opening the case you started with our support team so they can reach out to you to gather additional details and get this issue resolved.

    0
    Comment actions Permalink
  • Avatar
    William Decamp

    Bill/Robert,

    Can you tell me if this issue has been resolved?  If so, how?  

    Thanks.

    Bill

    0
    Comment actions Permalink
  • Avatar
    Robert S.

    Hi William,

    You should be able to resolve this issue by updating the Auctane extension in your Magento store to the latest version.  You can download the file from the Magento marketplace here.

    If that does not resolve the issue, please open a case with our support team so we can review the issue in more detail.  This is not something which is effecting all our Magento users, so we'll need to analyze some specific examples and the communication between ShipStation and Magento to see what may be causing that to occur.

    0
    Comment actions Permalink
  • Avatar
    Eran Bitton

    Hi Robert, 

    my Shipstaion is not updating my orders on magento 2.  Should this be done automatically or is there an addtional step i need to take.

    0
    Comment actions Permalink
  • Avatar
    Robert S.

    Hi Eran,

    ShipStation will automatically attempt to notify Magento 2 of the shipment information after you create a shipping label or mark an order as shipped. If you find this isn't occurring, please open a case with our support team with some specific examples so our team can take a closer look into the issue with you.

    0
    Comment actions Permalink
  • Avatar
    Tej Modi

    Hi Robert, 

    I am facing the same issue as Eran. Can you please help me solve this issue ? 

    Thanks in advance!

    Best, 

    Tej

    0
    Comment actions Permalink
  • Avatar
    Erin E.

    Hi Tej, 

     

    Thanks for reaching out to us. Hopefully, you were able to get some assistance with this.  If not, please reach out to our support team at your earliest convenience as other users would likely be unable to assist in this situation.  If you have trouble creating a ticket just let us know and we can create one on your behalf. 

     

    -Erin: Your Friendly ShipStation Community Moderator.

    0
    Comment actions Permalink

Please sign in to leave a comment.