Services - showing international shipping option rather than domestic shipping option

Answered

Comments

2 comments

  • Official comment
    Avatar
    Erin E.

    Hi Laura, 

     

    Thanks for this question. My recommendations on how to proceed here are going to depend on the answer to the following question: 

     

    Did you apply these new product shipping defaults to the product after the order was imported and use the “apply changes to open orders” checkbox to update the existing order?

     

    If you said no to the above, I would strongly recommend reaching out to support, if you have not already, to look into this further with you. Also, you can still consider using the 

    Automation rule solution listed below to help avoid this scenario in the future. 



    If you answered yes, then this is very likely related to something that we have seen recently and are currently working to fix. Basically the “Apply Changes to open orders” checkbox is not respecting the domestic and international shipping defaults. 

     

    Until this is resolved, we recommend you use the Apply Bulk Actions option under the Other Actions menu, or create an automation rule to apply the service/package to orders (for already imported orders you’ll have to also Reprocess the Automation rules). 

     

    Applying Bulk Actions:  

     

    -go to your orders>awaiting shipment tab, check the boxes of all the orders you want to update/apply action to

    - click other actions

    -select apply bulk action

    -scroll to or type “Set Carrier/Service/package”, Select the options you want, and save. 

     

    **Note that you will have to do this twice if you need to include a specific confirmation. (You would sub out “Set Carrier/Service/Package” for “Request confirmation”)***




    Automation Rule: 

    -go to Settings>automation>automation rules,

    -Click “create a rule”, set the first criteria to be item name (or Sku) equals and write the name( or Sku) in the blank field

    - set the second criteria to be either Country equals or country does not equal and select your country from the drop-down

    - Save the rule 

    - Scroll to the bottom of the page and hit reprocess automation rules to apply this rule to your open orders. 

     

    **Note that using this method means you will have to reprocess your automation rules. If you have a bunch of automation rules you do not want to run again this might not be ideal for you***

     

    - Erin: Your Friendly Shipstation Community Moderator.

    Comment actions Permalink
  • Avatar
    Pierre Gagnon - Logistics

    I am not sure why Shipstation thinks a UK order is "International" in your situation, however it would seem like it does not know that UK orders are domestic for you. Here is the answers I got from Shipstation Support :

     

     

    So at first glance it would seem like your account is setup from an other country? 

     

     

    I think you'll have to contact support for this one.

     

    The only workaround I can imagine right now is to map your "UK - Free Delivery" service to Royal Mail (and the international shipping to the OTC), using the service mapping service. However, there are probably many more ways to make this work.

     

    Take care

    1
    Comment actions Permalink

Please sign in to leave a comment.