¿Qué navegadores y sistemas operativos admite ShipStation?

La aplicación web ShipStation es compatible con los siguientes navegadores:

  • Google Chrome (últimas 3 versiones)

  • Mozilla Firefox (últimas 3 versiones)

  • Microsoft Edge (últimas 3 versiones)

  • Safari (últimas 2 versiones)

Nota

"Versión" hace referencia a la versión principal del navegador, que se indica con el primer número de versión. Por ejemplo:

Chrome_About_version_MRK.png

Fuera de los requisitos de los navegadores antes descritos, la versión de tu sistema operativo no debería afectar tu capacidad para usar la aplicación web ShipStation. Sin embargo, existen requisitos del sistema operativo para ShipStation Connect (la función de impresión de ShipStation).

Sistemas operativos compatibles con ShipStation Connect

Para usar ShipStation Connect (función de impresión de ShipStation), debes utilizar uno de los siguientes sistemas operativos compatibles:

  • La versión más reciente de Windows 10.

  • MacOS 10.12 (Sierra) o posterior.

Posibles errores de navegadores no compatibles

Si estás utilizando un navegador obsoleto y no compatible, es posible que recibas uno de los siguientes errores:

  • "La conexión subyacente se cerró: se produjo un error inesperado en un envío".

  • "Error desconocido del protocolo SSL en la conexión a ssapi.shipstation.com:443"

  • "java.net.SocketException: el software causó falla en la conexión: falló el recv"

Si recibes uno de estos errores, actualiza tu navegador e intenta el proceso nuevamente en ShipStation. Si continúas experimentando problemas, comunícate con Soporte técnico de ShipStation.

Protocolos de seguridad del navegador

ShipStation se compromete a proteger tus datos y a mantener una plataforma segura donde puedas realizar envíos de manera eficiente. Debido a esto, ShipStation no admite los protocolos de seguridad obsoletos TLS 1.0.

El Estándar de seguridad de datos de la industria de tarjetas de pago (PCI) tiene más información sobre por qué ya no es seguro usarlas.